Navigating Your Mac

Where to get Mac help.....

1] On your laptop!

® Finder File Edit View Go Window G

Mac Help

= command -2

2] http://heres-how.weebly.com

At the following website you will find a variety of how-to instructions and
educational insights. To access the submenus, hover your cursor above the
menu item.
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roduction to the SAMR Model

Making Learning Visible

Numeracy Tools
Ruben Puentedura developed the SAMR model as a way for

:hers to evaluate how they are incorporating technology into their
ructional practice. You can use SAMR to reflect upon how you are
grating technology into your classroom. Is it an act of

stitution? Augmentation? Modification? Or Redefinition?
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Website Creation

" Writing Tools

Under the ‘Tek Tool by Area’ you will find tutorials for the following:
Communication tools: Edmodo; Outlook; PLN's explained; Remind101; Twitter

Create/Present Tools: Comic Life; Garageband; iBook Author; iMovie;
Infographics; iPhoto; Pecha Kucha; Photobooth; PowerPoint; Videos

Functional Tools: Bookmark sharing; dropbox, iTunes; QRCodes
Making Learning Visible: iPad Apps

Numeracy Tools: Chart tools; coding; Excel’ Inquiry; Kidspiration; Mathematical
Thinking; Scratch; Visual Search

Website Creation: Weebly

Writing Tools: Blogging; Comic Life; Evernote; Graphic Communication;
Inspiration; Kidspiration; Note-taking; Tagxedo; Thinglink; Word; Wordle



1] Start @ the beginning:

Turn it on » Log into laptop vs log into
* Login server
= Shut down = Think about where you will store
= Sleep if!

= Battery Charge

2] Individuals have options

In general, keep in mind there are usually 3-4 ways to do something using the

programs on your Mac. For instance, to copy some text, there are at least 4 choices

| can think of.

* You can select "Copy" from the Edit menu

» "Right-click" and select "Copy" from the contextual menu that pops up next to
your cursor

» Use the key combination Command-C

= Orjust drag the item while holding the Option key and it will make a copy in the
new spot.

3] The Dock:

Instead of the Task Bar, The Mac has a Dock (seen below) that is similar to the

Windows Task Bar. The Dock has shortcuts to both open programs and ones that

aren't open, but you want the shortcut there anyway for easy access. The little

system icons in the "tray" on the right of the Windows Task Bar can be found on the

right side of the Mac menu bar

= Active Applications

» Adding / Removing Icons

= Dock Preferences

Where Did That Window Go?

You will quickly learn that when you minimize your applications, they go to the

dock. Specifically the items to the right of the bar in the dock menu are open finder

windows or applications. This is similar to the area where minimized applications go

in the windows task bar. Also, if a finder window is not minimized, but behind another

open window you can bring it up by clicking on the finder icon in the dock.
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4] Desktop

= Menu Bar (for Laptops)

The menu bar runs along the top of the screen.On the left end of the menu bar are
the application menus. The name of the application you are currently using appears
in bold next to the Apple menu. There are several other application menus, often
with standard names such as “File,” “Edit,” “Format,” Window,” and “Help.” On the
right end of the menu bar are menus represented by icons. These menus show the
status of your computer or give you quick access to certain features.

To open System Preferences, go to L Apple> System Preferences
1. Dock Preferences

2. Desktop & Screensaver preferences
3. Security & Privacy: Password protect ‘waking up’
4. Battery Strength/Time Remaining
e 00 System Preferences
(<> ][ showan | C
= - M B = o O 08
General Desktop & Dock Mission Language Security Spotlight  Notifications
Screen Saver Control & Region & Privacy
CDs ;&JD‘VDS Dis;ays En;rgy Keyboard Mc;se Trackpad Printers & Sound
Saver Scanners

» X
iCloud Internet Network Bluetooth Sharing

Accounts

——

=

)

— U —
Users & Parental App Store Dictation  Date & Time Startup Time Accessibility
Groups Controls & Speech Disk Machine
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5] To add a printer:

To add a network printer:
1. Choose File > Print, and then choose Add Printer from the Printer pop-up menu
2. Select the printerin the dialog that appears and click Add.
The dialog lists Bonjour, AppleTalk, IP, shared, and Open Directory printers. You
may need to wait a short while before your printer appears.

To add a printer shared by a Windows computer

Choose File > Print, and then choose Add Printer from the Printer pop-up menu.

Click Windows in the toolbar of the dialog that appears.

Select the printer from the browser.

If prompted, enter the user name and password for the printer.

4. Choose the item appropriate for your printer from the Print Using pop-up menu.
Be sure to choose the correct printer model for the printer you're using. For more
information, see the documentation that came with the printer. If you have an
HP PCL compatible printer that's not listed, choose the printer model that most
closely matches your printer. See the link below for a list of printers and the
models they most closely resemble. (You may need to scroll down to see the
table.)

5. Click Choose.

WN =

6] Expose

Apple introduced Expose to OS X to make your life easier, so go ahead and use it to
your heart's content. Go to Apple > System Preferences > Dashboard & Expose and
play with some of the seftings to make those menial tasks more convenient to

execute.
e o Dashboard & Exposé

P [ Show Al | Q

Exposé allows you to temporarily see all your open windows at once, so you can easily
click on any window to bring it to the front. You can set a Dashboard shortcut to show
or hide the Dashboard.

Active Screen Corners

Disable Screen Saver | & All Windows T’

Dashboard

Start Screen Saver 3

Keyboard and Mouse Shortcuts

All windows: F9

| 1&

| e

Application windows: F10 T‘
Desktop: F11 T] T]
Dashboard: F12 ) - ?]
For more shortcut choices, press the Shift, Control, Option, or Command keys. ?)
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7] Spotlight is the first is a great way to open programs with a few
keystrokes. But what it is doing is searching your whole Mac for your search
terms. So in addition to launching that app you want, it will also find the emails or
Word doc you used the phrase, "soccer practice" in or anything else along those
lines. The beauty of it is that it fakes away the pressure of keeping a super organized
Documents folder. Looking for that old resume? Type a few words you know are in it.

Spotlight also has other tricks up its sleeve. Want to get back to that website that
had the words "ltalian Architecture" in it2 Just type the phrase. How about the
definition of "Architecture"e Just type it in and select Definition from the list. How
about the sum of 2347 + 748392 Type it in! It figures it out for you.

5. < (&I (1:55) Wed 11:07 AM o]

E 8] Finder

* Finding & Connecting to Wireless networks

= |con, List, Column

» Organizing, Creating and Naming Folders

* Moving & Renaming Documents

» Creatfing an Alias

» Finding CDs, DVDs, and Flash Drives

= Awesome ltem: to find duplicates, in the finder search type in the format you
are looking for, eg. ‘.doc’ that will bring up all the documents on your
computer. You will see duplicates or you can find that pesky document
whose name you can’t remember

®0o N teacher =)
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DEVICES
__ NONAME =
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PLACES
Desktop Documents Downloads
Eq Desktop
/v Applications {_H
" Documents L, — de
@i Pictures Library Movies Music
SEARCH FOR
LS| W Nl
Pictures Public Sites
9 items, 90.29 GB available éj
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9] Quick Look. Quick Look gives you an almost instant preview of a file without
opening it in an application. You use it in the Finder by selecting one or more files
and then hitting space bar or the little eye icon in the window's tool bar above. It
doesn't preview every file type out there, but it does the important ones. Best thing is,
you can preview Word and Excel files even if you don't have Word or Excel.

10] Applications

Instead of menus at the top of each window, your Mac has one menu bar across the
top of the screen that changes to match the program you are using. You can tell
what program you are in at the moment by looking at its title as the second item
from the left next to the Apple symbol menu.

Instead of the Close, Minimize and Maximize buttons atf the top right of a window,
your Mac has Close, Minimize and Expand (or Zoom) in the upper left of the window.
There are two key differences: The Mac Close button (red gumdrop) closes the
window, not the program, and the Expand button (green gumdrop) tries fo expand
the window to fit the content of the window, not take up the whole screen. Clicking
it again switches back to the smaller size it was before.

Instead of resizing your windows by clicking and dragging any edge, you need to
click and drag the lower right corner.

Safari: using dictionary with right click, bookmark toolbar
Dictionary, thesaurus & Wikipedia

Preview: view pdf's, photos, etc

PhotoBooth: camera, movies, effects

Dashboard

©000TQ

11] Eject Optical Media

This is probably only a problem for those
that are using non-Apple keyboards, that
lack a CD

Eject key. Press and Hold F12 for 2
seconds to eject any CD or DVD. An

alternate method is dragging the CD 13] Saving fo your Network

icon on the desktop to the trash. This will or to your
not delete it. You can also use the Compuier....remembgr
Command-E keystroke. when your computer is

updated you need to save
12] Remember to take out the everything to the network.
trash!! (iLife trash is different

from your Dock trash)
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14] Keyboard Shortcuts

If saving time and being productive is the name of the game, then keyboard

shortcuts are for you. The next time you are browsing around the menus of your

favorite applications, take a glance at the right side of the menu to see if you find

any shortcuts that can help you out. Here are a few to get you started.

1. Command-? Mac Help

2. Command-A Select Al

3. Command-C Copy

4, Command-D Duplicates current item

5. Command-E Ejects selected volume, media, or server

6. Command-F Find

7. Command-H Hide current application

8. Command-l Opens Get Info dialog for selected item

9. Command-J Toggles View Options Open & Closed

10. Command-K Connect to server

11. Command-L Creates Alias for selected item

12. Command-M Minimize a Finder-folder to Dock

13. Command-Option-M Save as above but minimizes all open Finder-folders

14. Command-N Opens up new Finder window

15. Command-O Opens selected item

16. Command-Q Quits active application

17. Command-V Paste

18. Command-W Closes Finder-folder window

19. Command-Option-W Same as above but closes all Finder-folders

20. Command-X Cut

21. Command-Z Undo

22. Command-Del Moves selected item to Trash

23. Command-Shift-A Opens the applications folder

24. Command-Shift-N Creates a new folder in the selected workspace

25. Command-Shift-Del Empty Trash

26. Command-Tab Rotate through open applications and switch to highlighted app

27. Command-~ Same as above but only flips through open windows in the selected
application

28.Command-shift-4 gives you a cross hair which you can drag to take a picture

29. Command-shift-control-4 gives you a cross hair which you can drag to take a
picture which you can then paste into a document (places it on the clipboard)

30. Control —trackpad click gives you a ‘right click” menu

31.Spacebar click on a file and press spacebar, you will have a scrollable preview
of that file.

32. Cmd + Tab: If you have multiple documents and/or applications open, hold
these two keys and it will show you the application icons. Keeping the cmd key
held down, click Tab to cycle through these. Let go of the keys to bring that
application forward.
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