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Introduction

WHAT IS GARAGEBAND®?
Garageband® is a software program for 

the Apple Macintosh for recording, composing, 
and sharing digital music. It is included with the 
iLife software package pre-loaded on all 
Macintoshes.

Many educators use the podcasting studio 
which has been included in Garageband® since 
2006. It allows you to record voiceover 
narration, add radio-style sound effects, add 
chapter markers, and display artwork and 
images within iTunes or on a mobile device such 
as an iPod. You can upload a podcast to iTunes 
in one step. 

WHAT YOU WILL LEARN IN 
THIS TUTORIAL

If you complete this tutorial you will 
learn:

✤ What Garageband® is and why you 
may want to use it 

✤ New features of version 9 and version 
11

✤ Choosing your project type
✤ Garageband® preferences and the user 

interface

✤ Working with tracks
✤ How to create and share a podcast
✤ Topics that may be covered in future 

tutorials

Garageband Opening Screen

Garageband Opening Screen

NOTE: THE PRIMARY SOURCES FOR THIS TUTORIAL ARE GARAGEBAND ’09 AND ’11 POWER, BY TODD M. HOWARD (COURSE 

TECHNOLOGY). WHEN SOMETHING DIFFERS BETWEEN EDITIONS I WILL INDICATE IT BY THE USE OF GREEN TEXT. EXAMPLE: Edition ’11. 

Page 1, Last Updated Thursday, April 28, 2011

SYSTEM REQUIREMENTS
Garageband will only run on Mac OS 10.5.6 or higher. Go to www.apple.com/ilife/systemrequirements.html to read about apple’s published 

system requirements for installing iLife ’09 and ’11. 

New Features of Garageband ’09

• New mode that teaches you how to play either the 
guitar or the piano

• New panel on user interface
• New Songwriting mode
• Tuner screen

New Features of Garageband ’11

• Flex Time
• Groove matching
• Guitar amps and effects
• “How did I Play?”
• New basic lessons
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Choosing Your Project Type

Garageband Opening Screen

Page 2, Last Updated Friday, April 29, 2011

New Project Category of Project Chooser

The Project Chooser

When you open Garageband you will see the Project Chooser which 
lists all your recent projects. If you wish to return to one of them, double-
click on its title.

Create a New Project

In Garageband you can create nine types of projects. These are presets 
that feature sets of panels to help you create a particular type of project. 
To create a project click on its icon to select it and click the Choose 
button, or just double-click one of the New Project icons. The nine projects 
you can create are:

Piano - This is the type of project you want to use if you want to use your 
computer, a MIDI controller, and Garageband to play or record some 
piano music. 

Electric Guitar - You can simply plug your guitar into your computer and 
play through headphones or speakers, or start recording tracks. 

Voice - Create a voice 
project if you want to do some singing.

Loops - If you create a Loops project you can drag and drop loops into 
the main window and create tracks on the fly.

Keyboard Collection - If you select Keyboard Collection from the New 
Project window Garageband creates a project for you that has seven 
Software Instrument tracks set up.

Acoustic Instrument - If you have a microphone plugged into you 
computer and would like to record a violin solo, select this type of new 
project and press Record. 

Songwriting - Selecting Songwriting creates a Garageband project with 
tracks for Voice, Acoustic Guitar, Piano, Muted Bass, and Drums.

Podcast - Select Podcast to create a podcast episode. The fifth section of 
this tutorial covers podcasting.

Movie - If you select Movie from the New Project window Garageband 
creates a project that is ready for scoring a video.

The Project Chooser
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Choosing Your Project type

Garageband Opening Screen

Page 3, Last Updated Tuesday, May 3, 2011

A New Podcast Project File in Garageband 

Create a New Project, Continued
Creating Your Own Project Templates

Garageband ’11 does not have a button you can click to create your own 
templates, but you can create them manually. 

Learn to Play

Learn to Play is a new way to learn to play the piano or the guitar inside 
Garageband. At this time Garageband has nine interactive video lessons 
for the piano and nine for the guitar. 

Podcasts in Greater Depth

Garageband Power ’11 by Todd Howard covers all the project types in 
depth, but since this tutorial was written primarily for educators, we will 
focus on an in depth look at Podcasting.

According to Wikipedia, “a podcast is a series of digital media files 
(either audio or video) that are released episodically and downloaded 
through web syndication.” (Wikipedia [en.wikipedia.org/wiki/Podcast). 
The term “podcast” was derived from the Apple iPod and the word 
“webcast.” The most common audio format for podcasts is MP3. 

The podcast production 
window includes the Podcast Track, which allows you to set chapter 
markers and view podcast artwork. The Track Editor displays more 
detailed information about the Podcast Track, such as marker times, 
thumbnails of your artwork, or images, methods for assigning hyperlinks 
to your markers. Podcasts are covered in much greater depth later in this 
tutorial.

Magic Garageband

Magic Garageband has been compared to a video game. It is a fun tool 
that helps you create a sound, a song, a band, and a bed of tracks to use 
in creating a new song. You begin by choosing from a list of nine 
different music styles. 

Contents
Introduction	 1

Project Type  	 2

Preferences & User Interface	 3

Tracks                                              15

Podcasting                                       20

Sharing   	 24

Future Tutorials                                 27            

Appendices                                     28



GA
RA

GE
BA

ND
 ’0

9 
& 

’1
1 

TU
TO

RI
AL

Garageband Preferences and the 

User Interface

Garageband Opening Screen

Page 4, Last Updated Wednesday, June 22, 2011

Garageband Preferences Window

Garageband Preferences Window

You can open the Preferences window by selecting Garageband > 
Preferences on the menu at the top of the screen or by pressing 
Command +, (comma). Here you can set preferences for: General, 
Audio/Midi, Loops, Advanced, and My Information. Since this tutorial is 
for beginners, we will only look at the Audio/Midi settings in depth. 
Please refer to the Howard book for detailed information on the other 
preferences.

Preferences: Audio/Midi

This tab is important because the settings you select here will determine 
how you get sound in and out of Garageband. On my MacBook the 
audio output, System Setting, means that I do not have external speakers 
plugged into my machine. Sound is being outputted through my 
computer’s built-in speakers. I have my Blue Snowball microphone 
plugged into the computer for recording. If I were recording from the 
computer’s built-in microphone the audio input device would change to 
Built-In Input. When I plug my headphones into the computer I change the 
Audio Output to Built-In Output on the drop-down menu. When I plug my 
midi controller/keyboard into the computer Audio Input changes to Built-
In Input and MIDI Status changes to 1 MIDI Input(s) detected.

You can also adjust the velocity level of the notes your play on your MIDI 
keyboard by dragging the volume sliders to the left for more, or to the 
right for less. 

Audio Preferences
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The Garageband ’11 and ’09 Menus

Page 5, Last Updated Wednesday, June 22, 2011

Garageband ’11 Menu

Garageband ’11 & ’09 Menus Compared

The two screen shots at the top of this page show the Garageband menus 
for versions ’11 and ’09. The only difference is that in version ’09 there is 
an option for shopping online for Garageband products. The most useful 
option on this menu is probably Preferences, which was discussed on 
Page 4 of this tutorial. 

The File Menu

The screenshot on the far right shows the File menu for Garageband ’11, 
but the File menu for version ’09 is the same except it has an Open Demos 
option. It is used to open, close, save, and print documents.

The Edit Menu

The Edit Menu for version ’11 is also shown on the right. It is exactly the 
same in version ’09. It features commands that allow you to edit specific 
objects, cut, copy, and paste, and select all the objects on a page. 

Garageband ’09 Menu

Garageband File Menu

Garageband Edit Menu
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The Garageband ’11 and ’09 Menus, Cont.

Page 6, Last Updated Wednesday, June 22, 2011

Garageband ’11 Track Menu

The Track Menu

The two screen shots at the top of this page show the Garageband Track 
menus for versions ’11 and ’09. Version ’11 has three extra options, 
Enable Multitrack Recording, show Track Lock, and show Monitoring for 
Real Instrument Tracks.  Garageband tracks will discussed in more detail 
on a following page. 

The Control Menu

The Garageband ’11 Control menu is shown on the right. It has three 
items that are not on the version ’09 Control menu: Loop Region, Previous  
Guitar Track Preset, and Next Guitar Track Preset. If you select an audio 
region in the Timeline and select Loop Region, the region will loop until 
the end of the song. 

 

Garageband ’09 Track Menu

Garageband ’11 Control Menu
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The Garageband ’11 and ’09 Menus, Cont.

Page 7, Last Updated Wednesday, June 22, 2011

The Share Menu

The screen shot at the top of the page shows the Garageband Share menu. It 
is the same for both versions of the program. You use the Share menu when 
you want to get audio out of Garageband and share it with another person or 
application. 

The Window Menu

From the Window menu you can minimize the main window, see the name of 
the window you are in, and open the mini keyboard and musical typing 
functions. Garageband ’11 also allows you to open the Notepad text editor if 
you need to type a note about your current project.

 

Garageband Share Menu

Garageband ’11 Window Menu

Garageband ’09 Window Menu
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The Garageband ’11 and ’09 Menus, Cont.

Page 8, Last Updated Wednesday, June 22, 2011

The Help Menu 
The Help menu has lots of resources for questions you have about 
Garageband. Type a keyword or phrase to search for in the Search box
and if that term is in the database, the result will appear almost 
immediately. The Garageband Help option gives you access to the online 
manual for the software. 

The Welcome to Garageband opt.ion provides direct access to Apple.com’s
online resources for Garageband. If you select Keyboard Shortcuts you will 
see a list of all the keyboard shortcuts for the program. The last option on the 
Help menu for Garageband ’11 is Service and Support. It opens the Safari 
web browser and takes you to the Garageband support page on Apple’s 
website. 

Version ’09 has two options on the Help menu that are not on the Help menu
for version ’11, Video Tutorials and a Getting Started PDF document 

 

Garageband ’11 Help Menu Garageband ’09 Help Menu

Garageband ’11 Help Manual

Garageband ’11 All Menus
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The Garageband ’11 Application Interface

Page 9, Last Updated Wednesday, June 22, 2011

Garageband ’11 & ’09 Application Interface Compared
The application interfaces for versions ’11 and ’09 are similar, with a couple of minor differences, as shown in the table below:

Garageband ’11 Garageband ’09

The Media Browser: Photos The Media Browser: Photos

The Media Browser: Movies The Media Browser: Movies

The LCD Display The LCD Display

Time View Time View

Measures View Measures View

Tuner View Tuner View

Chord View Chord View

Garageband ’11 Complete 
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The Garageband ’11 Application Interface

Page 10, Last Updated Wednesday, June 22, 2011

Garageband ’11 & ’09 Application Interface Compared
The application interfaces for versions ’11 and ’09 are similar, with a couple of minor differences, as shown in the table below:

Garageband ’11 Garageband ’09

The Media Browser: Photos The Media Browser: Photos

The Media Browser: Movies The Media Browser: Movies

The LCD Display The LCD Display

Time View Time View

Measures View Measures View

Tuner View Tuner View

Chord View Chord View

Garageband ’11 Complete 
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The Garageband ’11 Application Interface

Page 11, Last Updated Wednesday, June 22, 2011

Garageband ’11 & ’09 Application Interface 
Compared 
The application interfaces for versions ’11 and ’09 are similar, with a 
couple of minor differences, as shown in the table below:

Garageband ’11 Garageband ’09

Project View Project View

A brief description of the items on the Garageband interface follows.

The Timeline

The Timeline is the main workspace in Garageband. It is the main area in 
which you compose your arrangement. This is the area in which you will 
compose your arrangement. Think of it as the big-picture view. In 
Garageband ’09 it is called the Arrange window, but the elements are 
much the same as those in the Timeline for version ’11. 

The Metronome

The Metronome is new to 
Version ’11. The 
metronome is both a real-world musical device and a timekeeping function 
within Garageband. You set the tempo at which you wish to play, and it 
produces a steady clicking sound, helping you keep time with the music. 
You can set the tempo when you 
first create a project, or you can adjust it any time a project file is open.
You can toggle the Metronome function on and off by opening the Control 
menu and checking or unchecking it.

 

Garageband ’11 Timeline

Garageband ’11 The Metronome

Metronome on Control Menu
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The Garageband ’11 Application Interface

Page 12, Last Updated Wednesday, June 22, 2011

Garageband ’11 & ’09 Application Interface 
Compared

The Editor

In this window you will perform all your fine editing on audio and MIDI 
regions. Here you can name or rename all your regions and set or 
enhance the timing. Garageband ’11 added two features not included in 
version ’09, Groove Matching and Flex Time which will be covered in the 
advanced tutorial. You can also cut and reposition regions in time in the 
Editor.

The Loop Browser

From the Loop Browser you can preview all the Apple Loops (small 
prerecorded snippets of royalty-free music you can use in your projects), 
Jam Packs (CDs or DVDs you can buy that contain whole libraries of 
music), and custom loops. When you find a loop you want to use in your 
project, just drag it to the Timeline. 

 

 

Garageband ’11 Editor

Garageband ’11 Loop Browser
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The Garageband ’11 Application Interface
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Garageband ’11 & ’09 Application Interface 
Compared

The Track Info Panel

From this panel you can make decisions about the audio effects and sounds 
you want to use for Real Instruments and Software Instruments. You can 
select sounds by browsing for them, and make changes to them by clicking 
on the Edit tab.  The Track Info Panel is the same for Garageband ’11 and 
’09.

The Media Browsers: Audio, Photos, Movies

The Media Browser for Audio gives you access to all of your Garageband 
and iTunes music in case you want to use any of them in your project. The 
Media Browser for Photos gives you access to your entire photo library. 
You can drag and drop photos from it into your project. The Media 
Browser for Movies gives you access to your Movies directory in your 
home folder, as well as iTunes movies, video podcasts, and any video clips 
you have created in Photo Booth. If you want to preview a movie just drag 
it into a movie track in Garageband. 

 

 

Garageband ’11 and ’09

Track Info Panel

The Media Browser
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The Garageband ’11 Application Interface

Page 14, Last Updated Wednesday, June 22, 2011

Garageband ’11 & ’09 Application Interface 
Compared
The LCD Display

The LCD is at the bottom of the Garageband interface, next to the 
Transport controls. It features five views: Time View, Measures View, Tuner 
View, Chord View, and Project View.

Time View represents absolute time. It tells you the hour, minute, second, 
and millisecond of the current position of the playhead. Measures View is 
also known as musical time. It displays measures or bars or beats instead 
of minutes and seconds. Tuner View shows the pitch of the note you are 
playing or singing, if you have selected a Real Instrument track. The tuner 
functions much like any tuner in the real world when you plug your guitar 
into it. If you are using a Software Instrument instead of a Real Instrument, 
the Tuner View becomes the Chord View. Project View shows you the key, 
tempo, and time signature of your current project. 

 

 

LCD Time View

LCD Measures View

LCD Chord View

LCD Project View
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The Track - The Most Fundamental Element
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Introduction to Tracks
A track is one horizontal row on the Timeline where recorded audio 
regions are stored and manipulated. 

Real Instrument Tracks and Software 
Instrument Tracks

Real Instrument tracks are used to record audio that occurs in the real 
world, such as the human voice and music that is played on real pianos, 
guitars, saxophones, etc. Software Instrument tracks are used to record 
audio played on a MIDI controller, such as a MIDI piano keyboard or 
MIDI guitar. The sounds played through Software Instruments are selected 
from the library available in Garageband or from the Jam Pack software 
you can purchase from Apple. If you create an arrangement such as the 
one shown in the image at top of this page, featuring an organ, an 
acoustic bass, an electric piano, and a drum kit, you can replace those 
instruments by deleting those tracks and dragging new ones to the 
Timeline. 

To create a Real Instrument track, on the main menu select Track > New 
Track > Real Instrument. When you create a new track you also have the 
option of creating an Electric Guitar, which is a Real Instrument track that is 
optimized for tracking electric guitar parts. 

 

 

Garageband ’11 - Software Instrument Tracks for Jazz Arrangement
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The Track - The Most Fundamental Element

Page 16, Last Updated Wednesday, June 22, 2011

Creating and Naming New Tracks
Creating a New Track
Every Garageband project has at least one track. Garageband can be 
used to play music, or to record, edit, and mix music. To create a new 
track, select Track > New Track on the menu at the top of the screen. A 
dialog box will open that lets you create a Software Instrument track, a 
Real Instrument track, or an Electric Guitar track. Refer to page 16 to learn 
more about these different types of tracks. Since I am only using a MIDI 
controller right now in Garageband, I will only cover Software Instrument 
tracks in this tutorial. A later tutorial might cover recording music played 
on a “real” keyboard in Garageband. 

The default Software Instrument track is the Grand Piano track, as shown 
in the screen shot at the right. The Track Info tab shows the family of 
instruments selected, Pianos and Keyboards, and the type of piano track, 
the Grand Piano. 

Editing a Track’s Name

To rename a track double-click on the existing track name and type the 
new name over it and press the Return key. You do not need to highlight 
and delete the existing text. 

 

Create 

Create New Track

New Software Grand Piano Track

Software Instrument Track

Rename Track
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The Track - The Most Fundamental Element
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Duplicating and Naming Tracks
Duplicating a Track

Click on the background area of the track and choose Duplicate from the 
Track menu. You may also select a track and press Command + D. You 
know you have selected a track when it is highlighted with a green or blue 
color. 

Deleting a Track

To delete a track select it and select Delete from the Track menu, or press 
Command + Delete. If you accidentally delete a track you want to keep, 
press Command + Z. 

Reordering Your Tracks

To reorder a track click on a non-active area of the track object and drag it 
up or down with the track list. Do not click on the volume control, or any of 
the other functions or buttons. 

 

Duplicate a Track

Reorder Tracks
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The Track - The Most Fundamental Element
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Working in the Timeline
Transport Controls

The Transport Controls are located at the bottom of the Garageband 
workspace. They are used to navigate in your project and to start and stop 
recording. 

The Playhead on the Timeline

The Playhead is a triangular marker with a thin red line that extends down 
the length of the Garageband window. Drag it left or right to move across 
your tracks. You can also use the right and left arrow keys on the 
keyboard to move across the Timeline. 

Scrolling and Zooming

As shown in the screen shot at the top of this page, there are scroll bars on 
the right side and at the bottom of the main Timeline window. You can use 
the small black arrows or click and drag the scroll bars from side to side or 
up and down to move around the window. 

 

Transport Controls

Playhead

Scroll Bars
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The Track - The Most Fundamental Element
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Working in the Timeline
Selecting Audio Regions

Individual, moveable audio objects on the Timeline are called audio 
regions. You can select an audio region by clicking on it. You can select 
multiple audio regions by holding down the Shift key as you click on them 
or by dragging a selection marquee around them. 

 

Audio Regions

Trimming Audio

Select the audio region you wish to trim by clicking it. The wave form 
should display in the pane at the bottom of the screen. Drag the zoom 
slider on the left side at the bottom of the audio region to the right to 
zoom in to make the wave form appear larger. Drag the cursor from the 
right side of the wave form to the left until you have selected the portion 
you wish to trim. Click the left mouse button to delete the portion of the 
wave you have selected. 

Trimming Audio
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Creating a Podcast in Garageband 
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Introduction to Podcasting

“A podcast is a series of digital-media files that are distributed over the 
Internet using syndication feeds for playback on portable media players 
and computers.” (Howard, Garageband ’11 Power”). The term “podcast” 
can refer to the content or to the act of uploading the file to the Internet. 
The term is a combination of the Apple iPod and the word “broadcast.” 

Creating a Podcast

To create a podcast, open Garageband and select New Project to open 
the Project Chooser.  Select the Podcast icon and click the Choose button 
to create the new podcast project. The image at the top of the page shows 
the Garageband Podcast Project workspace. By default Garageband 
creates three tracks for you: a Male Voiceover track, a Female Voiceover 
track, and a Jingles track. 

Creating an Episode

A Garageband Podcast Project

New Podcast

A podcast project has six unique aspects:

1. The Podcast Track or Movie Track
2. The ability to add markers
3. The Ducking feature (explained below)
4. The ability to embed metadata into the podcast file. 

5. The ability to export a podcast directly from 
Garageband to iWeb (Apple’s webpage design 
software.

6. The ability to generate any of the accepted podcasts 
for distribution. Some of them are: MP3, MP4A or 
AAC, and M4V (QuickTime MP4 Video). 
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Creating a Podcast in Garageband 
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The Podcast Track
You can place your album art and other visuals on the Podcast Track. 
Simply drag still images that are on your computer from the Media 
Browser onto the Podcast Track. If you are creating an enhanced podcast 
(a podcast you create in Garageband and export as an AAC file) you can 
insert still images that change whenever you want them to. You can also 
include markers on the Timeline that can act as chapters which let the 
listener advance to predetermined starting points throughout the podcast, 
similar to chapters on a DVD.

Episode Artwork

in a Garageband podcast album art is referred to as episode artwork. You 
can drag an image from your computer’s desktop or the Media Browser 
that people who are listening to the MP3 version of your podcast can view. 
If they are using a Mac they can see the image by switching to Coverflow 
view in iTunes.  

Episode artwork will be displayed in a blank section in your still images in 
the Podcast Track in Garageband. 

 

Podcast Track with Album Art and Apple Loop

Episode Artwork
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The Podcast Track
Markers, Chapters, and URLs

Place the playhead where you want to add a marker and use one of these 
three methods to add it:

• Click the Add Marker button at the bottom of the Podcast Track window.
• Drag an drop an image from the Media Browser or from your 

computer’s desktop into the Timeline of the Podcast Track at the top of 
the Timeline window.

• Position the playhead where you want to add the marker and drag and 
drop a photo on the marker position in the middle of the Podcast Track 
window.

To add a URL to the Podcast Track, simply type it in the Marker Text field. 
You must type the entire URL, e.g., http://www.google.com, not 
www.google.com or google.com.

Ducking Audio in Podcasts
An example of ducking would be lower the volume of the background 
music at the beginning of the podcast so your listeners can hear your voice 
over the music. If you click the top arrow on the Ducking buttons on a 
track, the other tracks will be ducked under it. If you click the bottom 
arrow, this track will be ducked under the other tracks. To make ducking 
work correctly select the host track (the on you have recorded your voice 
on and duck the other tracks beneath it. 

 

 

Marker Added to Podcast Track

Add URL

Ducking Buttons
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Exporting a Project as a Podcast Episode
The Share menu on the main menu bar features these options:
• Send Podcast to iTunes - If you select this option you will have an 

enhanced AAC podcast or a regular MP3 podcast in your library in 
iTunes, which you can play, share, or uploaded to a website via an FTP 
program.

•  Send Ringtone to iTunes - You can upload a ringtone for your iPhone
to iTunes using any audio you have on the Garageband Timeline.

• Send podcast to iWeb - If you have iWeb (the web design program that 
is part of iLife) installed on your Mac you can add your podcast to your 
website.

• Send Movie to iDVD - If you have iDVD, which is part of the iLIfe suite, 
installed on your Mac you can export your movie which you scored in 
Garageband to iDVD for authoring.

• Export Podcast to Disk - When you select this option you can save your 
podcast file to the hard drive of your Mac.

• Burn Song to CD - This option allows you to make a CD of the song you 
created in Garageband. 

 

 

Garageband Share Menu

Contents
Introduction	 1

Project Type  	 2

Preferences & User Interface	 3

Tracks                                              15

Podcasting                                       20

Sharing   	   24

Future Tutorials                                 27            

Appendices                                      28



GA
RA

GE
BA

ND
 ’0

9 
& 

’1
1 

TU
TO

RI
AL

Sharing and Archiving Your Garageband Projects

Page 24, Last Updated Wednesday, June 22, 2011

Sharing Garageband Projects
Send Movie to iTunes

If you have imported a movie into iTunes and scored with Garageband, 
you can produce movies for viewing on several types of devices and 
venues:

• The Web
• Movies streamed over the Web
• Your iPod
• Apple TV
• Full Quality movies

Send Ringtone to iTunes

To create a ringtone with Garageband, first click the Cycle Region button.  
This will activate the yellow Cycle Region bar. Mark off a section of your 
timeline that is less than 40 seconds and select Send Ringtone to iTunes 
from the Share menu. Garageband will send your ringtone to iTunes, 
prepped and packaged for use as a ringtone and added to your list of 
ringtones in iTunes. You can plug your iPhone into iTunes now an 
download your new ringtone to your phone. 

 

 

Send Movie to iTunes Library

Send Movie to iTunes

Video Settings for Movies Exported  
from Garageband 
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Sharing Garageband Projects
Send Podcast to iWeb

This option is not available unless you have the iWeb web design program 
on your computer. It is not part of the latest version of the iLife suite. It 
makes putting your podcast on your website a very easy process. When 
you select Send Podcast to iWeb from the Share menu you have several 
options for the encoder settings and for the audio settings. You can encode 
your podcast as an MP3 file so it can be played on Windows computers, 
or as an AAC file, which will only play on Macintoshes.  

The default audio setting allows you to create a musical podcast. You can 
also produce a mono podcast, a spoken podcast, or a higher quality 
podcast.  If you select the Custom option you can change the bitrate to a 
higher or lower setting (160 kbps is the default), and produce a mono 
podcast if you wish. 

If you upload your podcast to your website at iWeb, Garageband will 
even create a separate page for it. It will also add it to your RSS feed. The 
screen shot on Page 26 shows my podcast page on my site on iWeb.

 

 

iWeb settings

Send Podcast to iWeb

Audio Settings
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Send Movie to iDVD

Sharing Garageband Projects
Send Movie to iDVD

If you have used Garageband to score a movie, you can export your movie to iDVD and burn it onto 
a DVD. Unfortunately, iDVD is no longer packaged with the iLife suite, so I cannot demonstrate this 
feature of Garageband. 

Export Song to Disk

When you export your song to disk it saves the file to your hard drive in its full, original quality. You 
have the option of producing it as a MP3 file or in AAC format. You also have several options for 
audio quality. Remember, though, that the higher the quality, the larger the file.

Burn Song to CD

To burn a song to a CD, Choose Burn song to CD from the Share menu, insert a blank CD in the CD 
burner drive of you Mac, Click Burn, and in a few minutes you will have an audio CD of your song. 

Export Song to Disk Settings

Export Song to Disk
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Topics for future tutorials might include, but are not necessarily limited to:

• Recording and Editing Real Instruments and Electric Guitar Tracks

• Recording with Software Instruments

• Working with Apple Loops

• Magic Garageband

• Creating Arrangements

• Mixing and Automation

• Learning to Play the Piano and Guitar with Garageband 

• Garageband Jam Packs
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• Glossary of Digital Audio Terms

• Garageband Keyboard Shortcuts

• Digital Audio Resources
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