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Beginning PowerPoint 2008 for Macintosh OS X 

 
Tutorial Description 
 

This course introduces you to the PowerPoint program basics for creating a simple on-screen 

presentation. 

 

 

Intended Audience 
 

Individuals interested in preparing presentations for classes, conferences, etc. 

 

 

Suggested Resources 
 

Microsoft PowerPoint on-line Help 

 

 

Materials 
 

This exercise 

 

 

Opening PowerPoint 
 

 • Double click on the PowerPoint icon (or single click the icon in the Dock) 

   

 The work area is displayed with the default first slide (title slide). 
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Before we go any further, we will discuss the PowerPoint window and tools available. In the 

lower left corner of the window are three small buttons.  These buttons are (left to right): 

 

 
Normal View     

Slide Sorter View   

Slide Show 

 

You are currently in Normal View. 

 

At the top of the window is the menu bar.  Below the menu bar is the Standard toolbar. 

 

 
 

The Standard toolbar includes the typical New, Open, Save, Print, Undo, and Redo buttons in 

addition to ones specifically for use with preparing your presentation. 

 

To turn on the Formatting toolbar: 

 

  • Choose View> Toolbars> Formatting 

 

 
 

The Formatting toolbar contains the font, point size, bold, italics, underline, text shadow, 

justification buttons, etc. 

 

 • Move the mouse across the buttons for a definition tag for each button 
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Formatting Palette 

 

The Formatting Palette contains many of the same tools as the 

Formatting toolbar.  It also allows you to add objects (including new 

slides and graphics) and change the design template, color, etc.   

 

The palette tools change depending on the task you are performing. 
 

At the bottom of the vertical scroll bar, the double arrows are for 

Previous Slide and Next Slide. 

    

Elements Gallery 

 

The Elements Gallery is displayed below the Formatting toolbar.  

 

 
 

If the Elements Gallery is not displayed, click on the Gallery Button on the Standard toolbar. 

 

Click on the Slide Themes tab in the Elements Gallery. Select a theme to use for the slide. 

 

 • Clicking the arrow on the far right will display more designs 

 • Select a design, e.g. Oriel (slide name is displayed on the left as you point to the slide) 

 • On the slide, click anywhere in the text “Click to add title” 

 

 
   

 

Notice the Formatting Palette now includes more choices.  Also, the font and color will change 

from the initial Times Roman, point size 24 to match the theme text. 
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 • Type a title for your presentation 

 • Click in the next text block and type a subtitle 

 

To change the font and/or point size, select the desired text and make your selections from the 

Formatting Palette or the toolbar. Notice the Font Color button in the Font area (on the 

Formatting Palette). Click on the arrow beside the Color button. In the new window, you can 

select a color within the theme of the slide, or choose your own color by selecting “More 

Colors.”   

 

        
• Click anywhere in the large circle and/or drag the slide pointer along the bar to change 

the intensity 

• Click the OK button when finished 

 

Let’s save our slide show. 

 

 • Select Save As under the File menu 

 

 
 

 • In the “Save As” field, type your first name  

 • Click the Save button 
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Bulleted List Slide 
 

For the next slide, you can either just copy the information on the sample slide (below) or 

substitute information pertaining to you and your department or major.  

 

 • Select the New Slide button on the Standard toolbar 

 

The new slide should automatically have bullets. If it doesn’t, click on the Bullets button 

on the Formatting toolbar. 

 

 • Click in the Title area and type your 

  name and department or your major 

 • Click in the Text area and type one or 

two words describing your position or 

major 

 • Press <return> for a new bullet 

 

 • Type one or two more words, but do 

not press <return>  

 • For subtext on the next line without a 

bullet, press <shift + return> at the end 

of the line 

 • Continue with another word or two 

 

Clip Art 
 

PowerPoint provides 31 categories of clip art with a number of pieces in each category. 

 

 • Choose Insert> Clip Art from the Menu bar  

 

 
 

 • Scroll through the list of categories and select one by clicking on it 
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 • Scroll through the clip art and click on your choice 

 • Click the Insert button 

 

You are returned to your slide. The graphic is inserted and the Formatting Palette displays 

options to modify the picture. You can also use the handles on the selected graphic to resize the 

picture or drag the graphic to reposition it. 

 

 
   

To add pictures (from files) and artwork from CDs, click the Insert Picture button 

on the Standard Toolbar.  PowerPoint recognizes a number of formats.  

 

Drawing Objects 
 

 • Display the Drawing toolbar by selecting View> Toolbars> Drawing 

 

In addition to inserting clip art to enhance your presentation, you can use the drawing tools to 

add more visual effects to your presentation.  Using the line, arc and freeform tools you can 

draw your own shapes or use the rectangles, ellipses, etc for ready-made shapes.   

 

The drawing tools include (top to bottom): Draw, Select Objects, Text Box, Clip Art, Insert 

Picture from File, Line, Rectangle, Insert Shapes, Lines and Connectors, Line Style, Font Color, 

Line Color, Fill Color, and More Buttons. 

 

Move the mouse pointer across the tools for a descriptive tag. 

 

 • Click on the Insert Shapes tool  

 

  The Insert Shapes menu options are displayed.   

 

 • Point to “Callouts” for a submenu of shapes 

 

  Descriptive tags are given when the pointer is moved across the 

tools. 
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 • Click  on one of the tools in the top row and then release the mouse button  

  

 • Move the pointer (a plus sign now) to 

above the clip art and click and drag to 

create the balloon 

 • Type some appropriate text 

 

 • Save your file using the Save 

  command on the File menu 

 

 

Bulleted List Levels 
 

Depending upon what template design you have chosen, there will be anywhere from one to five 

levels of bullets.  The ‘bullets’ for the levels will also vary depending upon your template design 

choice.  

 

The <tab> key is used to display the levels and <shift + tab> to move back a level.   

  

 • Click on the New Slide button on the Standard toolbar 

 

  Again, you can either copy the information on the sample slide below or create your own 

information pertaining to your position or major. 

 

• Click in the title area and type 

Documentation Support 

 • Click in the text area and type Macintosh 

 • Press <return> and <tab>; type Operating 

Systems 

 

 • Press<return> and <tab> and type OS X 

Jaguar 

 • Press <return> and type OS X Panther 

 • Press <return> and <shift + tab>; type 

Microsoft Office 

 

 • Press <return> and <tab> and type Excel 

2008 

 • Press <return> and type PowerPoint 2008 

 • Press<return> and then press <shift + tab> twice; type Windows 
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Chart Slide 
 

Graphs can be inserted in an existing slide using the Chart tab in the Elements 

Gallery or by selecting Chart from the Insert menu. You can also add a chart onto a 

new slide by selecting Add Chart from the Graphic Buttons that are displayed in the 

center of each new slide. 

 

 • Create a new slide by clicking on the Insert Chart button. 

• Choose a chart type; column for example 

• Then choose a style, e.g. 3-D Clustered Column 

 

A sample data sheet will appear in Excel where you can enter the data that will appear on 

the chart in PowerPoint. For those who are familiar with Excel, the concepts and methods 

of entry are the same.   

 

 

The screenshot below represents a sample table in Excel. Note, to change the amount of data that 

will be displayed in PowerPoint, hold the mouse over the corner of the table in Excel. A box with 

two arrows will appear. Drag the corner to cover the desired area. 

 

 
 

 • Click in the Series 1 cell and replace it with Jul 

 • Tab to each of the cells and type in, Aug, Sep, Oct, Nov 

 • Replace Category 1, etc with Faculty, Staff, Students 

 

 • Fill in the following information for the months 
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  Faculty 2, 6, 4, 2, 7 

  Staff 5, 4, 2, 7, 8 

  Students 10, 6, 4, 6, 9 

 

• Delete Category 4 data 

 • Minimize the window to return to PowerPoint 

• Click on the Title Box and type Sales: July-November, 2008 

 

 
 

The chart can be resized using the handles and moved by clicking and 

dragging anywhere on the chart. 

 

 • Click outside the chart to deselect 

 

To edit a chart:         

 

 • Select the chart   

 

  The options in the Formatting Palette will display tools to update the 

chart. You can add a chart title, modify labels, change the chart style, 

etc.  
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Organization Chart 
 

PowerPoint includes a feature to assist in creating Organization Charts.  To insert a sample 

Organization Chart: 

 

 • Click on the SmartArt Graphics tab in the Elements Gallery  

• Select the Hierarchy tab to bring up that category of graphics  

• Select Organization Chart (option 2)  

 

 
 

The Text Plane Window and a sample chart will be displayed. The Formatting Palette 

will display options for modifying the chart. 

 

   
 

 

 • Click inside a box to add text  

 

  Ignore the [Text] fields; when you click on a box they will disappear. 

 

 • To add boxes, click on the Add button in the Text Plane  

 

To delete a box: 

 

 • Click on the box to select and press <delete>, or click on the Delete button in the Text 

Plane (next to the Add button). 
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Use the options in the Formatting Palette to change box colors, border color, chart style, etc.  To 

modify all of the boxes at once, choose Select All from the Edit menu or press <command + A>. 

Change the chart type by returning to the SmartArt Graphics tab in the Elements Gallery.  

 

You can enlarge the chart by clicking and dragging on the lower right hand corner. 

 

 • Click outside the chart to deselect 

 

To edit an Organization Chart: 

 

 • Click on the chart 

 

  The Text Plane will be displayed as well as the appropriate windows in the Formatting 

Palette. 

 

 

View Buttons 
 

Outline View 

 

 • Click the Outline button to the right of the Slides 

button below the Elements Gallery 

 

  You can edit your slides in this view. 

 

To the right of the outline is a panel below the slide for 

the presenter to add notes to the presentation.  You can 

type in this panel, or select the slide in the Outline View 

then choose View> Notes Page.  Click in the text box and 

type your notes. 

 

Slide Sorter View   

 

In this view you can drag the slides to rearrange them in 

another order. 

 

 • Click the Slide Sorter View button on the bottom 

left side of the screen (second from the left) 
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Transition Between Slides 
 

In addition to rearranging the slides (just drag the slide to a new location), the Slide Sorter view 

is used to set up the type of transition between the slides.  Transitions are the visual effects you 

see when you move from one slide to the next during the slide show.  

 

In Slide Sorter View, the Transitions tab is displayed in the Elements Gallery. 

 

 • Click on the first slide to select it 

 • Click on the Transitions tab and select a transition for the slide 

 

 
 

A transition icon is added below the slide.  

 

Note: It is a good idea to choose the same effect for all of your slides.  It is rather distracting 

from the message of your presentation when multiple transition effects are chosen.  Experiment 

with the various effects.  When you find the one you want, select the remainder of the slides 

(command + A) and apply the transition.  

 

 • To set the speed of the transition, click on the Options button.  
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Notice you can either advance each slide using the mouse or set a time to automatically move to 

the next slide.  Also sound can be added. The slide transitions can also be chosen in this dialog 

box. 

 

 • Click Apply to All to select the options for all slide 

transitions 

 

 

Building Animation Effects for Text 
 

You can create text animation effects where each bullet point 

appears one at a time rather than all of the bullets being displayed 

at the same time.  Each bullet point can be set up to appear in a 

fashion similar to the transitions between slides.  For example, a 

bullet point can ‘fly’ in from the left or gradually appear.   

 

• Return to Normal View 

 • Select Slide 2 – click on the bulleted information 

 • Choose the Custom Animation button in the Formatting 

Palette (the star at the top) 

 

  There are four categories of effects: Entrance Effect, Add 

Emphasis Effect, Add Exit Effect, or Add Media Actions. 

 

 • Save your presentation 

 

 

Previewing the Presentation 
 

To run the slide show: 

 

 • Open the presentation (ours is already open); make sure 

the first slide is selected 

 • Click on the Slide Show button (last one in the lower left 

hand corner) 

 

  PowerPoint will run through your slide show when you 

click the mouse to progress to the next slide or effect. To 

interrupt the slide show at any time, just press the <Esc> 

key. 

 

 • Move the mouse to the lower left hand corner 

 • Click on the button 

 

  Use the menu to return to a previous slide, change pointer 

options, etc. 

 

 • Select Slide Show> Set Up Show from the Menu bar 
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You can change the show type, over-ride the animation effects (bullets appearing individually), 

choose a range of slides if you don’t want the entire slide show, etc. 

 

 • Click the Cancel button 

 

 

Printing 
 

 • Choose File> Print  

 • Click in the “Print What” field 

 

 
 

  You will have to pick a single choice and then repeat again for each format if you want to 

provide handouts of the slides or have created notes. 

 

If you wish to produce overheads, choose File> Page Setup and select Overhead from the “Slides 

sized for” menu. 

 

Admin:/groups/itsstaff/instruct/macintosh/beg powerpoint 2008 [7/8/08] 


